apt-get Install zend framework bin

How do you install zend framework bin in Linux using apt-get command?

How to Install zend framework bin with apt-get?

apt-get install zend framework bin -y

Install Zend Framework Bin  Command



Result of the Command Execution shown below:

root@hiox:~ apt-get install zend framework bin -y
Reading package lists...
Building dependency tree...
Reading state information...
The following packages were automatically installed and are no longer required:
libatk1.0 0 libpcsclite1 libjaxp1.3 java gconf2 common libgtk2.0 common
libgsf 1 common update notifier common libchewing3 data libxcomposite1
ibus table cangjie fakeroot libxerces2 java xfonts encodings libxxf86dga1
libatk1.0 data iso codes scim bridge client gtk language support zh hans
language support zh hant libsvga1 language support input zh hans
language support input zh hant unzip libibus1 libxxf86vm1 ibus gtk
scim modules table python newt language pack zh hant base ibus table wubi
ibus chewing libx86 1 ibus pinyin gconf2 java common libgomp1
icedtea 6 jre cacao python apt libnspr4 0d default jre headless libcairo2
scim znc tcl xfonts utils libscim8c2a openjdk 6 jre lib
firefox locale zh hans firefox locale zh hant libthai data gcc 4.4
cpu checker librsvg2 common libdatrie1 openjdk 6 jre headless
libavahi common data libchewing3 libxfont1 libindicator0 libgconf2 4 libffi5
libgtkspell0 libpango1.0 common python glade2 libpixman 1 0 libcups2 gcc
linux headers 2.6.32 74 libggi2 libdbusmenu glib1 libxinerama1
linux headers 2.6.32 74 generic libgii1 python xdg libxft2 ttf arphic uming
libcroco3 tzdata java python cairo libdbusmenu gtk1 libgsf 1 114 xfonts wqy
libaa1 scim gtk2 immodule znc perl language support fonts zh hans
language support fonts zh hant libthai0 linux headers generic python dbus
manpages libidl0 libglade2 0 libzookeeper java im switch libzzip 0 13
python appindicator libgii1 target x x ttcidfont conf python gtkspell
scim bridge agent tcl8.5 pinyin database python gobject ttf arphic bsmi00lp
libappindicator0 libperl5.10 ibus pinyin db open phrase
language pack zh hans base ibus libc ares2 libc6 dev liborbit2 librsvg2 2
libavahi client3 ibus table ttf arphic gbsn00lp python support
ca certificates java libpango1.0 0 ttf wqy zenhei libxdamage1 linux libc dev
patch manpages dev ttf arphic ukai language pack zh hans
language pack zh hant libxcb render0 libgtk2.0 bin libggi target x
libc dev bin python ibus binutils znc extra libjson glib 1.0 0 defoma
libavahi common3 liblog4j1.2 java libxcb render util0 libjline java
libxrandr2 indicator application libnss3 1d python gtk2 libgtk2.0 0
scim modules socket
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
libzend framework php php5 cli
Suggested packages:
libjs dojo core libjs dojo dijit libjs dojo dojox php pear
The following NEW packages will be installed:
libzend framework php php5 cli zend framework bin
0 upgraded, 3 newly installed, 0 to remove and 1 not upgraded.
Need to get 12.7MB of archives.
After this operation, 60.3MB of additional disk space will be used.
Get:1 http://old releases.ubuntu.com/ubuntu/ lucid updates/main php5 cli 5.3.2 1ubuntu4.30 [2909kB]
Get:2 http://old releases.ubuntu.com/ubuntu/ lucid/universe libzend framework php 1.10.3 0ubuntu1 [9797kB]
Get:3 http://old releases.ubuntu.com/ubuntu/ lucid/universe zend framework bin 1.10.3 0ubuntu1 [15.5kB]
Fetched 12.7MB in 4s (2556kB/s)
Selecting previously deselected package php5 cli.
(Reading database ... (Reading database ... 5%(Reading database ... 10%(Reading database ... 15%(Reading database ... 20%(Reading database ... 25%(Reading database ... 30%(Reading database ... 35%(Reading database ... 40%(Reading database ... 45%(Reading database ... 50%(Reading database ... 55%(Reading database ... 60%(Reading database ... 65%(Reading database ... 70%(Reading database ... 75%(Reading database ... 80%(Reading database ... 85%(Reading database ... 90%(Reading database ... 95%(Reading database ... 100%(Reading database ... 49891 files and directories currently installed.)
Unpacking php5 cli (from .../php5 cli_5.3.2 1ubuntu4.30_amd64.deb) ...
Selecting previously deselected package libzend framework php.
Unpacking libzend framework php (from .../libzend framework php_1.10.3 0ubuntu1_all.deb) ...
Selecting previously deselected package zend framework bin.
Unpacking zend framework bin (from .../zend framework bin_1.10.3 0ubuntu1_all.deb) ...
Processing triggers for man db ...
Processing triggers for libapache2 mod php5 ...
* Reloading web server config apache2 [80G [74G[ OK ]
Setting up php5 cli (5.3.2 1ubuntu4.30) ...

Creating config file /etc/php5/cli/php.ini with new version
update alternatives: using /usr/bin/php5 to provide /usr/bin/php (php) in auto mode.

Setting up libzend framework php (1.10.3 0ubuntu1) ...
Setting up zend framework bin (1.10.3 0ubuntu1) ...
root@hiox:~


Related Topics

Apt Get Commands