apt-get Install yersinia

How do you install yersinia in Linux using apt-get command?

How to Install yersinia with apt-get?

apt-get install yersinia -y

Install Yersinia  Command



Result of the Command Execution shown below:

root@hiox:~ apt-get install yersinia -y
Reading package lists...
Building dependency tree...
Reading state information...
The following packages were automatically installed and are no longer required:
libpcsclite1 python3 minimal libjaxp1.3 java gconf2 common libgsf 1 common
libjargs java libzbar0 rpm2cpio libchewing3 data fakeroot libxerces2 java
libcupsimage2 libfile copy recursive perl iso codes libmagickcore2
scim bridge client gtk libsvga1 update inetd unzip libibus1
libzend framework php xterm ibus gtk scim modules table libmagickwand2
language pack zh hant base libx86 1 java common librpmio0 librpm0
libmagick++2 rpm common libgomp1 icedtea 6 jre cacao libnspr4 0d libsqlite0
java wrappers default jre headless scim znc tcl libscim8c2a
openjdk 6 jre lib firefox locale zh hans firefox locale zh hant python3.1
gcc 4.4 cpu checker librsvg2 common openjdk 6 jre headless libchewing3
libindicator0 libgconf2 4 libffi5 libelf1 libgtkspell0 xbitmaps blt gcc
linux headers 2.6.32 74 libggi2 libdbusmenu glib1
linux headers 2.6.32 74 generic zend framework bin libgii1 ttf arphic uming
libcroco3 tzdata java libdbusmenu gtk1 libgsf 1 114 xfonts wqy libaa1
scim gtk2 immodule znc perl language support fonts zh hans
language support fonts zh hant linux headers generic manpages libidl0
libglade2 0 libzookeeper java im switch libzzip 0 13 tcl rpm
libgii1 target x librpmbuild0 scim bridge agent libgs8 tcl8.4 tcl8.5
pinyin database psfontmgr python3 ttf arphic bsmi00lp libappindicator0
ibus pinyin db open phrase language pack zh hans base python3.1 minimal
libc ares2 libc6 dev liborbit2 tk8.4 tk8.5 liblua5.1 0 ghostscript
librsvg2 2 ttf arphic gbsn00lp ca certificates java ttf wqy zenhei
linux libc dev patch manpages dev ttf arphic ukai language pack zh hans
language pack zh hant libggi target x libpaper utils libc dev bin binutils
znc extra libjson glib 1.0 0 liblog4j1.2 java openbsd inetd libjline java
indicator application libnss3 1d talkd gsfonts libpaper1 libltdl7
scim modules socket
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
libnet1 libpcap0.8
The following NEW packages will be installed:
libnet1 libpcap0.8 yersinia
0 upgraded, 3 newly installed, 0 to remove and 1 not upgraded.
Need to get 358kB of archives.
After this operation, 967kB of additional disk space will be used.
Get:1 http://old releases.ubuntu.com/ubuntu/ lucid/main libpcap0.8 1.0.0 6 [122kB]
Get:2 http://old releases.ubuntu.com/ubuntu/ lucid/universe libnet1 1.1.4 2 [60.6kB]
Get:3 http://old releases.ubuntu.com/ubuntu/ lucid/universe yersinia 0.7.1 1.1 [175kB]
Fetched 358kB in 1s (280kB/s)
Selecting previously deselected package libpcap0.8.
(Reading database ... (Reading database ... 5%(Reading database ... 10%(Reading database ... 15%(Reading database ... 20%(Reading database ... 25%(Reading database ... 30%(Reading database ... 35%(Reading database ... 40%(Reading database ... 45%(Reading database ... 50%(Reading database ... 55%(Reading database ... 60%(Reading database ... 65%(Reading database ... 70%(Reading database ... 75%(Reading database ... 80%(Reading database ... 85%(Reading database ... 90%(Reading database ... 95%(Reading database ... 100%(Reading database ... 63319 files and directories currently installed.)
Unpacking libpcap0.8 (from .../libpcap0.8_1.0.0 6_amd64.deb) ...
Selecting previously deselected package libnet1.
Unpacking libnet1 (from .../libnet1_1.1.4 2_amd64.deb) ...
Selecting previously deselected package yersinia.
Unpacking yersinia (from .../yersinia_0.7.1 1.1_amd64.deb) ...
Processing triggers for man db ...
Setting up libpcap0.8 (1.0.0 6) ...

Setting up libnet1 (1.1.4 2) ...

Setting up yersinia (0.7.1 1.1) ...
Processing triggers for libc bin ...
ldconfig deferred processing now taking place
root@hiox:~


Related Topics

Apt Get Commands