apt-get Install yakuake

How do you install yakuake in Linux using apt-get command?

How to Install yakuake with apt-get?

apt-get install yakuake -y

Install Yakuake  Command



Result of the Command Execution shown below:

root@hiox:~ apt-get install yakuake -y
Reading package lists...
Building dependency tree...
Reading state information...
The following packages were automatically installed and are no longer required:
libatk1.0 0 libpcsclite1 python3 minimal libjaxp1.3 java gconf2 common
libgtk2.0 common libgsf 1 common libjargs java libzbar0 rpm2cpio
libchewing3 data libxcomposite1 fakeroot libxerces2 java xfonts encodings
libfile copy recursive perl libatk1.0 data scim bridge client gtk libsvga1
update inetd unzip libibus1 libzend framework php xterm ibus gtk
scim modules table language pack zh hant base libpcap0.8 java common
librpmio0 librpm0 libmagick++2 rpm common icedtea 6 jre cacao libsqlite0
java wrappers default jre headless libcairo2 scim znc tcl xfonts utils
libscim8c2a openjdk 6 jre lib firefox locale zh hans firefox locale zh hant
libthai data python3.1 gcc 4.4 cpu checker librsvg2 common libdatrie1
openjdk 6 jre headless libchewing3 libxfont1 libindicator0 libgconf2 4
libelf1 libgtkspell0 xbitmaps libpango1.0 common blt libpixman 1 0 gcc
linux headers 2.6.32 74 libggi2 libdbusmenu glib1
linux headers 2.6.32 74 generic zend framework bin libgii1 ttf arphic uming
libcroco3 tzdata java libdbusmenu gtk1 libgsf 1 114 xfonts wqy
scim gtk2 immodule znc perl language support fonts zh hans
language support fonts zh hant libthai0 linux headers generic manpages
libidl0 libglade2 0 libzookeeper java im switch libzzip 0 13 tcl rpm
libgii1 target x librpmbuild0 x ttcidfont conf scim bridge agent tcl8.4
tcl8.5 pinyin database python3 ttf arphic bsmi00lp libappindicator0
ibus pinyin db open phrase language pack zh hans base python3.1 minimal
libc ares2 libc6 dev liborbit2 tk8.4 tk8.5 liblua5.1 0 librsvg2 2
ttf arphic gbsn00lp ca certificates java libpango1.0 0 ttf wqy zenhei
linux libc dev patch manpages dev ttf arphic ukai language pack zh hans
language pack zh hant libxcb render0 libgtk2.0 bin libggi target x
libc dev bin binutils znc extra libjson glib 1.0 0 liblog4j1.2 java
libxcb render util0 openbsd inetd libjline java libxrandr2
indicator application libnet1 libgtk2.0 0 talkd scim modules socket
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
app install data apt xapian index gdebi core gdebi kde hal hal info icoutils
install package kdebase runtime kdebase runtime data kdepimlibs data
kdepimlibs5 kdesudo konsole kpackagekit kubuntu debug installer
libakonadiprivate1 libboost program options1.40.0 libcaca0 libflac8
libglu1 mesa libgpgme11 libgudev 1.0 0 libhal storage1 libhal1 libical0
libjack0 libmodplug0c2 libmpcdec3 libnm glib2 libnm util1
libpackagekit glib2 12 libpackagekit qt 12 libpci3 libpciaccess0 libplasma3
libpolkit backend 1 0 libpth20 libpulse0 libqca2 libqt4 assistant
libqt4 help libqt4 opengl libqt4 scripttools libqt4 test libsamplerate0
libsmbclient libsndfile1 libssh 4 libtalloc2 libwavpack1 libwbclient0
libxcb shape0 libxcb shm0 libxcb xv0 libxine1 libxine1 bin libxine1 console
libxine1 misc plugins libxine1 x libxvmc1 lsb release oxygen icon theme
packagekit packagekit backend apt pciutils phonon phonon backend xine
plasma scriptengine javascript pm utils policykit 1 polkit kde 1
powermgmt base python python apt python central python dbus python debian
python gdbm python gnupginterface python gobject python kde4
python packagekit python pycurl python qt4 python sip
python software properties python support python xapian radeontool
smartdimmer software properties kde unattended upgrades update manager core
update manager kde usbutils vbetool
Suggested packages:
gnome device manager libterm readline gnu perl libterm readline perl perl
djvulibre bin akonadi server gpgsm jackd pulseaudio
libqca2 plugin cyrus sasl libqca2 plugin gnupg libqca2 plugin ossl
libqca2 plugin pkcs11 gxine xine ui libxine1 doc libxine doc libxine1 ffmpeg
lsb phonon backend gstreamer phonon backend vlc phonon backend mplayer
kcm phonon xine cpufrequtils uswsusp python doc python tk python profiler
python apt dbg python gtk2 python vte python apt doc python dbus doc
python dbus dbg python gdbm dbg python gobject dbg libcurl4 gnutls dev
python pycurl dbg python qt4 dbg xapian doc bsd mailx
The following NEW packages will be installed:
app install data apt xapian index gdebi core gdebi kde hal hal info icoutils
install package kdebase runtime kdebase runtime data kdepimlibs data
kdepimlibs5 kdesudo konsole kpackagekit kubuntu debug installer
libakonadiprivate1 libboost program options1.40.0 libcaca0 libflac8
libglu1 mesa libgpgme11 libgudev 1.0 0 libhal storage1 libhal1 libical0
libjack0 libmodplug0c2 libmpcdec3 libnm glib2 libnm util1
libpackagekit glib2 12 libpackagekit qt 12 libpci3 libpciaccess0 libplasma3
libpolkit backend 1 0 libpth20 libpulse0 libqca2 libqt4 assistant
libqt4 help libqt4 opengl libqt4 scripttools libqt4 test libsamplerate0
libsmbclient libsndfile1 libssh 4 libtalloc2 libwavpack1 libwbclient0
libxcb shape0 libxcb shm0 libxcb xv0 libxine1 libxine1 bin libxine1 console
libxine1 misc plugins libxine1 x libxvmc1 lsb release oxygen icon theme
packagekit packagekit backend apt pciutils phonon phonon backend xine
plasma scriptengine javascript pm utils policykit 1 polkit kde 1
powermgmt base python python apt python central python dbus python debian
python gdbm python gnupginterface python gobject python kde4
python packagekit python pycurl python qt4 python sip
python software properties python support python xapian radeontool
smartdimmer software properties kde unattended upgrades update manager core
update manager kde usbutils vbetool yakuake
0 upgraded, 98 newly installed, 0 to remove and 1 not upgraded.
Need to get 55.8MB/56.4MB of archives.
After this operation, 196MB of additional disk space will be used.
Get:1 http://old releases.ubuntu.com/ubuntu/ lucid/main python central 0.6.15ubuntu1 [47.6kB]
Get:2 http://old releases.ubuntu.com/ubuntu/ lucid updates/main lsb release 4.0 0ubuntu8.1 [26.9kB]
Get:3 http://old releases.ubuntu.com/ubuntu/ lucid/main libpci3 1:3.0.0 4ubuntu17 [48.4kB]
Get:4 http://old releases.ubuntu.com/ubuntu/ lucid/main pciutils 1:3.0.0 4ubuntu17 [185kB]
Get:5 http://old releases.ubuntu.com/ubuntu/ lucid/main powermgmt base 1.31 [12.1kB]
Get:6 http://old releases.ubuntu.com/ubuntu/ lucid updates/main python apt 0.7.94.2ubuntu6.4 [187kB]
Get:7 http://old releases.ubuntu.com/ubuntu/ lucid/main python gdbm 2.6.5 0ubuntu2 [14.2kB]
Get:8 http://old releases.ubuntu.com/ubuntu/ lucid/main python gnupginterface 0.3.2 9.1 [19.1kB]
Get:9 http://old releases.ubuntu.com/ubuntu/ lucid updates/main update manager core 1:0.134.12.1 [199kB]
Get:10 http://old releases.ubuntu.com/ubuntu/ lucid/main usbutils 0.86 2ubuntu1 [177kB]
Get:11 http://old releases.ubuntu.com/ubuntu/ lucid/main app install data 0.10.04.7 [7263kB]
Get:12 http://old releases.ubuntu.com/ubuntu/ lucid/main python xapian 1.0.17 1ubuntu1 [310kB]
Get:13 http://old releases.ubuntu.com/ubuntu/ lucid/main python debian 0.1.14ubuntu2 [58.7kB]
Get:14 http://old releases.ubuntu.com/ubuntu/ lucid/main apt xapian index 0.25ubuntu2 [37.5kB]
Get:15 http://old releases.ubuntu.com/ubuntu/ lucid updates/main gdebi core 0.6.0ubuntu2 [25.2kB]
Get:16 http://old releases.ubuntu.com/ubuntu/ lucid/main libqca2 2.0.2 1ubuntu2 [524kB]
Get:17 http://old releases.ubuntu.com/ubuntu/ lucid updates/main libqt4 opengl 4:4.6.2 0ubuntu5.6 [267kB]
Get:18 http://old releases.ubuntu.com/ubuntu/ lucid updates/main libplasma3 4:4.4.5 0ubuntu1.3 [819kB]
Get:19 http://old releases.ubuntu.com/ubuntu/ lucid/main libtalloc2 2.0.1 1 [20.7kB]
Get:20 http://old releases.ubuntu.com/ubuntu/ lucid updates/main libwbclient0 2:3.4.7~dfsg 1ubuntu3.15 [110kB]
Get:21 http://old releases.ubuntu.com/ubuntu/ lucid updates/main libsmbclient 2:3.4.7~dfsg 1ubuntu3.15 [1823kB]
Get:22 http://old releases.ubuntu.com/ubuntu/ lucid updates/main libssh 4 0.4.2 1ubuntu1.2 [105kB]
Get:23 http://old releases.ubuntu.com/ubuntu/ lucid updates/main kdebase runtime data 4:4.4.5 0ubuntu1.1 [4016kB]
Get:24 http://old releases.ubuntu.com/ubuntu/ lucid updates/main oxygen icon theme 4:4.4.5 0ubuntu1 [15.0MB]
Get:25 http://old releases.ubuntu.com/ubuntu/ lucid updates/main libflac8 1.2.1 2ubuntu0.1 [151kB]
Get:26 http://old releases.ubuntu.com/ubuntu/ lucid/main libsamplerate0 0.1.7 3 [1349kB]
Get:27 http://old releases.ubuntu.com/ubuntu/ lucid/main libjack0 0.118+svn3796 1ubuntu2 [187kB]
Get:28 http://old releases.ubuntu.com/ubuntu/ lucid updates/main libmodplug0c2 1:0.8.7 1ubuntu0.3 [177kB]
Get:29 http://old releases.ubuntu.com/ubuntu/ lucid/main libmpcdec3 1:1.2.2 2.1ubuntu1 [28.2kB]
Get:30 http://old releases.ubuntu.com/ubuntu/ lucid updates/main libsndfile1 1.0.21 2ubuntu0.10.04.1 [233kB]
Get:31 http://old releases.ubuntu.com/ubuntu/ lucid/main libpulse0 1:0.9.22~0.9.21+stable queue 32 g8478 0ubuntu14 [274kB]
Get:32 http://old releases.ubuntu.com/ubuntu/ lucid/main libwavpack1 4.60.1 1 [83.5kB]
Get:33 http://old releases.ubuntu.com/ubuntu/ lucid/main libxine1 bin 1.1.17 1ubuntu3 [1272kB]
Get:34 http://old releases.ubuntu.com/ubuntu/ lucid/main libxine1 misc plugins 1.1.17 1ubuntu3 [849kB]
Get:35 http://old releases.ubuntu.com/ubuntu/ lucid updates/main libglu1 mesa 7.7.1 1ubuntu3.1 [192kB]
Get:36 http://old releases.ubuntu.com/ubuntu/ lucid updates/main libxcb shape0 1.5 2ubuntu0.1 [9762B]
Get:37 http://old releases.ubuntu.com/ubuntu/ lucid updates/main libxcb shm0 1.5 2ubuntu0.1 [9180B]
Get:38 http://old releases.ubuntu.com/ubuntu/ lucid updates/main libxcb xv0 1.5 2ubuntu0.1 [13.5kB]
Get:39 http://old releases.ubuntu.com/ubuntu/ lucid/main libxvmc1 2:1.0.5 1ubuntu1 [21.4kB]
Get:40 http://old releases.ubuntu.com/ubuntu/ lucid/main libxine1 x 1.1.17 1ubuntu3 [156kB]
Get:41 http://old releases.ubuntu.com/ubuntu/ lucid/main libcaca0 0.99.beta16 3 [311kB]
Get:42 http://old releases.ubuntu.com/ubuntu/ lucid/main libxine1 console 1.1.17 1ubuntu3 [47.1kB]
Get:43 http://old releases.ubuntu.com/ubuntu/ lucid/main libxine1 1.1.17 1ubuntu3 [1608B]
Get:44 http://old releases.ubuntu.com/ubuntu/ lucid/main phonon backend xine 4:4.4.0 0ubuntu2 [150kB]
Get:45 http://old releases.ubuntu.com/ubuntu/ lucid updates/main plasma scriptengine javascript 4:4.4.5 0ubuntu1.1 [343kB]
Get:46 http://old releases.ubuntu.com/ubuntu/ lucid updates/main kdebase runtime 4:4.4.5 0ubuntu1.1 [1591kB]
Get:47 http://old releases.ubuntu.com/ubuntu/ lucid/main libboost program options1.40.0 1.40.0 4ubuntu4 [130kB]
Get:48 http://old releases.ubuntu.com/ubuntu/ lucid/main libakonadiprivate1 1.3.1 0ubuntu3 [490kB]
Get:49 http://old releases.ubuntu.com/ubuntu/ lucid/main libpth20 2.0.7 14 [81.8kB]
Get:50 http://old releases.ubuntu.com/ubuntu/ lucid updates/main libgpgme11 1.2.0 1.2ubuntu1.1 [345kB]
Get:51 http://old releases.ubuntu.com/ubuntu/ lucid/main libical0 0.44 3 [231kB]
Get:52 http://old releases.ubuntu.com/ubuntu/ lucid updates/main kdepimlibs data 4:4.4.5 0ubuntu1.2 [148kB]
Get:53 http://old releases.ubuntu.com/ubuntu/ lucid updates/main kdepimlibs5 4:4.4.5 0ubuntu1.2 [2397kB]
Get:54 http://old releases.ubuntu.com/ubuntu/ lucid updates/main phonon 4:4.6.2 0ubuntu5.6 [37.0kB]
Get:55 http://old releases.ubuntu.com/ubuntu/ lucid updates/main libqt4 assistant 4:4.6.2 0ubuntu5.6 [46.9kB]
Get:56 http://old releases.ubuntu.com/ubuntu/ lucid updates/main libqt4 help 4:4.6.2 0ubuntu5.6 [219kB]
Get:57 http://old releases.ubuntu.com/ubuntu/ lucid updates/main libqt4 scripttools 4:4.6.2 0ubuntu5.6 [257kB]
Get:58 http://old releases.ubuntu.com/ubuntu/ lucid updates/main libqt4 test 4:4.6.2 0ubuntu5.6 [87.4kB]
Get:59 http://old releases.ubuntu.com/ubuntu/ lucid/main python sip 4.10.1 0ubuntu1 [73.9kB]
Get:60 http://old releases.ubuntu.com/ubuntu/ lucid updates/main python qt4 4.7.2 0ubuntu1.1 [2943kB]
Get:61 http://old releases.ubuntu.com/ubuntu/ lucid updates/main python kde4 4:4.4.5 0ubuntu1.2 [5914kB]
Get:62 http://old releases.ubuntu.com/ubuntu/ lucid updates/main kdesudo 3.4.2.3 0ubuntu1.1 [36.3kB]
Get:63 http://old releases.ubuntu.com/ubuntu/ lucid updates/main gdebi kde 0.6.0ubuntu2 [24.0kB]
Get:64 http://old releases.ubuntu.com/ubuntu/ lucid updates/main libhal1 0.5.14 0ubuntu6 [110kB]
Get:65 http://old releases.ubuntu.com/ubuntu/ lucid updates/main libhal storage1 0.5.14 0ubuntu6 [24.1kB]
Get:66 http://old releases.ubuntu.com/ubuntu/ lucid/main hal info 20091130 1 [47.4kB]
Get:67 http://old releases.ubuntu.com/ubuntu/ lucid updates/main hal 0.5.14 0ubuntu6 [382kB]
Get:68 http://old releases.ubuntu.com/ubuntu/ lucid updates/main icoutils 0.29.1 0ubuntu1~lucid [76.6kB]
Get:69 http://old releases.ubuntu.com/ubuntu/ lucid/main install package 0.5.2 [7232B]
Get:70 http://old releases.ubuntu.com/ubuntu/ lucid updates/main konsole 4:4.4.5 0ubuntu1.2 [419kB]
Get:71 http://old releases.ubuntu.com/ubuntu/ lucid updates/main libpackagekit qt 12 0.5.7 0ubuntu2.2 [175kB]
Get:72 http://old releases.ubuntu.com/ubuntu/ lucid updates/main libpolkit backend 1 0 0.96 2ubuntu0.2 [86.2kB]
Get:73 http://old releases.ubuntu.com/ubuntu/ lucid updates/main policykit 1 0.96 2ubuntu0.2 [44.5kB]
Get:74 http://old releases.ubuntu.com/ubuntu/ lucid/main polkit kde 1 0.95.1 2ubuntu1 [23.6kB]
Get:75 http://old releases.ubuntu.com/ubuntu/ lucid updates/main unattended upgrades 0.55ubuntu8 [21.5kB]
Get:76 http://old releases.ubuntu.com/ubuntu/ lucid/main python pycurl 7.19.0 3 [60.1kB]
Get:77 http://old releases.ubuntu.com/ubuntu/ lucid updates/main python software properties 0.75.10.3 [30.9kB]
Get:78 http://old releases.ubuntu.com/ubuntu/ lucid updates/main software properties kde 0.75.10.3 [23.8kB]
Get:79 http://old releases.ubuntu.com/ubuntu/ lucid updates/main libgudev 1.0 0 1:151 12.3 [109kB]
Get:80 http://old releases.ubuntu.com/ubuntu/ lucid updates/main libnm util1 0.8 0ubuntu3.3 [128kB]
Get:81 http://old releases.ubuntu.com/ubuntu/ lucid updates/main libnm glib2 0.8 0ubuntu3.3 [72.4kB]
Get:82 http://old releases.ubuntu.com/ubuntu/ lucid updates/main libpackagekit glib2 12 0.5.7 0ubuntu2.2 [163kB]
Get:83 http://old releases.ubuntu.com/ubuntu/ lucid updates/main python packagekit 0.5.7 0ubuntu2.2 [93.2kB]
Get:84 http://old releases.ubuntu.com/ubuntu/ lucid updates/main packagekit backend apt 0.5.7 0ubuntu2.2 [97.6kB]
Get:85 http://old releases.ubuntu.com/ubuntu/ lucid updates/main packagekit 0.5.7 0ubuntu2.2 [201kB]
Get:86 http://old releases.ubuntu.com/ubuntu/ lucid updates/main update manager kde 1:0.134.12.1 [50.4kB]
Get:87 http://old releases.ubuntu.com/ubuntu/ lucid updates/main kpackagekit 0.5.4 0ubuntu4.3 [484kB]
Get:88 http://old releases.ubuntu.com/ubuntu/ lucid/main kubuntu debug installer 10.04ubuntu4 [13.4kB]
Get:89 http://old releases.ubuntu.com/ubuntu/ lucid updates/main pm utils 1.3.0 1ubuntu3 [112kB]
Get:90 http://old releases.ubuntu.com/ubuntu/ lucid/main libpciaccess0 0.11.0 1 [37.5kB]
Get:91 http://old releases.ubuntu.com/ubuntu/ lucid/main radeontool 1.6.1 0ubuntu1 [70.8kB]
Get:92 http://old releases.ubuntu.com/ubuntu/ lucid/main smartdimmer 0.8b4 1ubuntu3 [45.4kB]
Get:93 http://old releases.ubuntu.com/ubuntu/ lucid/main vbetool 1.1 2 [11.4kB]
Get:94 http://old releases.ubuntu.com/ubuntu/ lucid/universe yakuake 2.9.6 1ubuntu1 [384kB]
Preconfiguring packages ...
Fetched 55.8MB in 10s (5522kB/s)
Selecting previously deselected package python.
(Reading database ... (Reading database ... 5%(Reading database ... 10%(Reading database ... 15%(Reading database ... 20%(Reading database ... 25%(Reading database ... 30%(Reading database ... 35%(Reading database ... 40%(Reading database ... 45%(Reading database ... 50%(Reading database ... 55%(Reading database ... 60%(Reading database ... 65%(Reading database ... 70%(Reading database ... 75%(Reading database ... 80%(Reading database ... 85%(Reading database ... 90%(Reading database ... 95%(Reading database ... 100%(Reading database ... 63339 files and directories currently installed.)
Unpacking python (from .../python_2.6.5 0ubuntu1.1_all.deb) ...
Selecting previously deselected package python central.
Unpacking python central (from .../python central_0.6.15ubuntu1_all.deb) ...
Selecting previously deselected package lsb release.
Unpacking lsb release (from .../lsb release_4.0 0ubuntu8.1_all.deb) ...
Selecting previously deselected package libpci3.
Unpacking libpci3 (from .../libpci3_1%3a3.0.0 4ubuntu17_amd64.deb) ...
Selecting previously deselected package pciutils.
Unpacking pciutils (from .../pciutils_1%3a3.0.0 4ubuntu17_amd64.deb) ...
Selecting previously deselected package powermgmt base.
Unpacking powermgmt base (from .../powermgmt base_1.31_amd64.deb) ...
Selecting previously deselected package python apt.
Unpacking python apt (from .../python apt_0.7.94.2ubuntu6.4_amd64.deb) ...
Selecting previously deselected package python gdbm.
Unpacking python gdbm (from .../python gdbm_2.6.5 0ubuntu2_amd64.deb) ...
Selecting previously deselected package python support.
Unpacking python support (from .../python support_1.0.4ubuntu1_all.deb) ...
Selecting previously deselected package python gnupginterface.
Unpacking python gnupginterface (from .../python gnupginterface_0.3.2 9.1_all.deb) ...
Selecting previously deselected package update manager core.
Unpacking update manager core (from .../update manager core_1%3a0.134.12.1_amd64.deb) ...
Selecting previously deselected package usbutils.
Unpacking usbutils (from .../usbutils_0.86 2ubuntu1_amd64.deb) ...
Selecting previously deselected package app install data.
Unpacking app install data (from .../app install data_0.10.04.7_all.deb) ...
Selecting previously deselected package python xapian.
Unpacking python xapian (from .../python xapian_1.0.17 1ubuntu1_amd64.deb) ...
Selecting previously deselected package python debian.
Unpacking python debian (from .../python debian_0.1.14ubuntu2_all.deb) ...
Selecting previously deselected package apt xapian index.
Unpacking apt xapian index (from .../apt xapian index_0.25ubuntu2_all.deb) ...
Selecting previously deselected package gdebi core.
Unpacking gdebi core (from .../gdebi core_0.6.0ubuntu2_all.deb) ...
Selecting previously deselected package libqca2.
Unpacking libqca2 (from .../libqca2_2.0.2 1ubuntu2_amd64.deb) ...
Selecting previously deselected package libqt4 opengl.
Unpacking libqt4 opengl (from .../libqt4 opengl_4%3a4.6.2 0ubuntu5.6_amd64.deb) ...
Selecting previously deselected package libplasma3.
Unpacking libplasma3 (from .../libplasma3_4%3a4.4.5 0ubuntu1.3_amd64.deb) ...
Selecting previously deselected package libtalloc2.
Unpacking libtalloc2 (from .../libtalloc2_2.0.1 1_amd64.deb) ...
Selecting previously deselected package libwbclient0.
Unpacking libwbclient0 (from .../libwbclient0_2%3a3.4.7~dfsg 1ubuntu3.15_amd64.deb) ...
Selecting previously deselected package libsmbclient.
Unpacking libsmbclient (from .../libsmbclient_2%3a3.4.7~dfsg 1ubuntu3.15_amd64.deb) ...
Selecting previously deselected package libssh 4.
Unpacking libssh 4 (from .../libssh 4_0.4.2 1ubuntu1.2_amd64.deb) ...
Selecting previously deselected package kdebase runtime data.
Unpacking kdebase runtime data (from .../kdebase runtime data_4%3a4.4.5 0ubuntu1.1_all.deb) ...
Selecting previously deselected package oxygen icon theme.
Unpacking oxygen icon theme (from .../oxygen icon theme_4%3a4.4.5 0ubuntu1_all.deb) ...
Selecting previously deselected package libflac8.
Unpacking libflac8 (from .../libflac8_1.2.1 2ubuntu0.1_amd64.deb) ...
Selecting previously deselected package libsamplerate0.
Unpacking libsamplerate0 (from .../libsamplerate0_0.1.7 3_amd64.deb) ...
Selecting previously deselected package libjack0.
Unpacking libjack0 (from .../libjack0_0.118+svn3796 1ubuntu2_amd64.deb) ...
Selecting previously deselected package libmodplug0c2.
Unpacking libmodplug0c2 (from .../libmodplug0c2_1%3a0.8.7 1ubuntu0.3_amd64.deb) ...
Selecting previously deselected package libmpcdec3.
Unpacking libmpcdec3 (from .../libmpcdec3_1%3a1.2.2 2.1ubuntu1_amd64.deb) ...
Selecting previously deselected package libsndfile1.
Unpacking libsndfile1 (from .../libsndfile1_1.0.21 2ubuntu0.10.04.1_amd64.deb) ...
Selecting previously deselected package libpulse0.
Unpacking libpulse0 (from .../libpulse0_1%3a0.9.22~0.9.21+stable queue 32 g8478 0ubuntu14_amd64.deb) ...
Selecting previously deselected package libwavpack1.
Unpacking libwavpack1 (from .../libwavpack1_4.60.1 1_amd64.deb) ...
Selecting previously deselected package libxine1 bin.
Unpacking libxine1 bin (from .../libxine1 bin_1.1.17 1ubuntu3_amd64.deb) ...
Selecting previously deselected package libxine1 misc plugins.
Unpacking libxine1 misc plugins (from .../libxine1 misc plugins_1.1.17 1ubuntu3_amd64.deb) ...
Selecting previously deselected package libglu1 mesa.
Unpacking libglu1 mesa (from .../libglu1 mesa_7.7.1 1ubuntu3.1_amd64.deb) ...
Selecting previously deselected package libxcb shape0.
Unpacking libxcb shape0 (from .../libxcb shape0_1.5 2ubuntu0.1_amd64.deb) ...
Selecting previously deselected package libxcb shm0.
Unpacking libxcb shm0 (from .../libxcb shm0_1.5 2ubuntu0.1_amd64.deb) ...
Selecting previously deselected package libxcb xv0.
Unpacking libxcb xv0 (from .../libxcb xv0_1.5 2ubuntu0.1_amd64.deb) ...
Selecting previously deselected package libxvmc1.
Unpacking libxvmc1 (from .../libxvmc1_2%3a1.0.5 1ubuntu1_amd64.deb) ...
Selecting previously deselected package libxine1 x.
Unpacking libxine1 x (from .../libxine1 x_1.1.17 1ubuntu3_amd64.deb) ...
Selecting previously deselected package libcaca0.
Unpacking libcaca0 (from .../libcaca0_0.99.beta16 3_amd64.deb) ...
Selecting previously deselected package libxine1 console.
Unpacking libxine1 console (from .../libxine1 console_1.1.17 1ubuntu3_amd64.deb) ...
Selecting previously deselected package libxine1.
Unpacking libxine1 (from .../libxine1_1.1.17 1ubuntu3_amd64.deb) ...
Selecting previously deselected package phonon backend xine.
Unpacking phonon backend xine (from .../phonon backend xine_4%3a4.4.0 0ubuntu2_amd64.deb) ...
Selecting previously deselected package plasma scriptengine javascript.
Unpacking plasma scriptengine javascript (from .../plasma scriptengine javascript_4%3a4.4.5 0ubuntu1.1_amd64.deb) ...
Selecting previously deselected package kdebase runtime.
Unpacking kdebase runtime (from .../kdebase runtime_4%3a4.4.5 0ubuntu1.1_amd64.deb) ...
Selecting previously deselected package libboost program options1.40.0.
Unpacking libboost program options1.40.0 (from .../libboost program options1.40.0_1.40.0 4ubuntu4_amd64.deb) ...
Selecting previously deselected package libakonadiprivate1.
Unpacking libakonadiprivate1 (from .../libakonadiprivate1_1.3.1 0ubuntu3_amd64.deb) ...
Selecting previously deselected package libpth20.
Unpacking libpth20 (from .../libpth20_2.0.7 14_amd64.deb) ...
Selecting previously deselected package libgpgme11.
Unpacking libgpgme11 (from .../libgpgme11_1.2.0 1.2ubuntu1.1_amd64.deb) ...
Selecting previously deselected package libical0.
Unpacking libical0 (from .../libical0_0.44 3_amd64.deb) ...
Selecting previously deselected package kdepimlibs data.
Unpacking kdepimlibs data (from .../kdepimlibs data_4%3a4.4.5 0ubuntu1.2_all.deb) ...
Selecting previously deselected package kdepimlibs5.
Unpacking kdepimlibs5 (from .../kdepimlibs5_4%3a4.4.5 0ubuntu1.2_amd64.deb) ...
Selecting previously deselected package phonon.
Unpacking phonon (from .../phonon_4%3a4.6.2 0ubuntu5.6_all.deb) ...
Selecting previously deselected package libqt4 assistant.
Unpacking libqt4 assistant (from .../libqt4 assistant_4%3a4.6.2 0ubuntu5.6_amd64.deb) ...
Selecting previously deselected package libqt4 help.
Unpacking libqt4 help (from .../libqt4 help_4%3a4.6.2 0ubuntu5.6_amd64.deb) ...
Selecting previously deselected package libqt4 scripttools.
Unpacking libqt4 scripttools (from .../libqt4 scripttools_4%3a4.6.2 0ubuntu5.6_amd64.deb) ...
Selecting previously deselected package libqt4 test.
Unpacking libqt4 test (from .../libqt4 test_4%3a4.6.2 0ubuntu5.6_amd64.deb) ...
Selecting previously deselected package python sip.
Unpacking python sip (from .../python sip_4.10.1 0ubuntu1_amd64.deb) ...
Selecting previously deselected package python qt4.
Unpacking python qt4 (from .../python qt4_4.7.2 0ubuntu1.1_amd64.deb) ...
Selecting previously deselected package python kde4.
Unpacking python kde4 (from .../python kde4_4%3a4.4.5 0ubuntu1.2_amd64.deb) ...
Selecting previously deselected package kdesudo.
Unpacking kdesudo (from .../kdesudo_3.4.2.3 0ubuntu1.1_amd64.deb) ...
Selecting previously deselected package gdebi kde.
Unpacking gdebi kde (from .../gdebi kde_0.6.0ubuntu2_all.deb) ...
Selecting previously deselected package libhal1.
Unpacking libhal1 (from .../libhal1_0.5.14 0ubuntu6_amd64.deb) ...
Selecting previously deselected package libhal storage1.
Unpacking libhal storage1 (from .../libhal storage1_0.5.14 0ubuntu6_amd64.deb) ...
Selecting previously deselected package hal info.
Unpacking hal info (from .../hal info_20091130 1_all.deb) ...
Selecting previously deselected package hal.
Unpacking hal (from .../hal_0.5.14 0ubuntu6_amd64.deb) ...
Selecting previously deselected package icoutils.
Unpacking icoutils (from .../icoutils_0.29.1 0ubuntu1~lucid_amd64.deb) ...
Selecting previously deselected package install package.
Unpacking install package (from .../install package_0.5.2_all.deb) ...
Selecting previously deselected package konsole.
Unpacking konsole (from .../konsole_4%3a4.4.5 0ubuntu1.2_amd64.deb) ...
Selecting previously deselected package libpackagekit qt 12.
Unpacking libpackagekit qt 12 (from .../libpackagekit qt 12_0.5.7 0ubuntu2.2_amd64.deb) ...
Selecting previously deselected package libpolkit backend 1 0.
Unpacking libpolkit backend 1 0 (from .../libpolkit backend 1 0_0.96 2ubuntu0.2_amd64.deb) ...
Selecting previously deselected package policykit 1.
Unpacking policykit 1 (from .../policykit 1_0.96 2ubuntu0.2_amd64.deb) ...
Selecting previously deselected package polkit kde 1.
Unpacking polkit kde 1 (from .../polkit kde 1_0.95.1 2ubuntu1_amd64.deb) ...
Selecting previously deselected package unattended upgrades.
Unpacking unattended upgrades (from .../unattended upgrades_0.55ubuntu8_all.deb) ...
Selecting previously deselected package python pycurl.
Unpacking python pycurl (from .../python pycurl_7.19.0 3_amd64.deb) ...
Selecting previously deselected package python software properties.
Unpacking python software properties (from .../python software properties_0.75.10.3_all.deb) ...
Selecting previously deselected package software properties kde.
Unpacking software properties kde (from .../software properties kde_0.75.10.3_all.deb) ...
Selecting previously deselected package libgudev 1.0 0.
Unpacking libgudev 1.0 0 (from .../libgudev 1.0 0_1%3a151 12.3_amd64.deb) ...
Selecting previously deselected package libnm util1.
Unpacking libnm util1 (from .../libnm util1_0.8 0ubuntu3.3_amd64.deb) ...
Selecting previously deselected package libnm glib2.
Unpacking libnm glib2 (from .../libnm glib2_0.8 0ubuntu3.3_amd64.deb) ...
Selecting previously deselected package libpackagekit glib2 12.
Unpacking libpackagekit glib2 12 (from .../libpackagekit glib2 12_0.5.7 0ubuntu2.2_amd64.deb) ...
Selecting previously deselected package python gobject.
Unpacking python gobject (from .../python gobject_2.21.1 0ubuntu3_amd64.deb) ...
Selecting previously deselected package python dbus.
Unpacking python dbus (from .../python dbus_0.83.0 1ubuntu3_amd64.deb) ...
Selecting previously deselected package python packagekit.
Unpacking python packagekit (from .../python packagekit_0.5.7 0ubuntu2.2_all.deb) ...
Selecting previously deselected package packagekit backend apt.
Unpacking packagekit backend apt (from .../packagekit backend apt_0.5.7 0ubuntu2.2_amd64.deb) ...
Selecting previously deselected package packagekit.
Unpacking packagekit (from .../packagekit_0.5.7 0ubuntu2.2_amd64.deb) ...
Selecting previously deselected package update manager kde.
Unpacking update manager kde (from .../update manager kde_1%3a0.134.12.1_all.deb) ...
Selecting previously deselected package kpackagekit.
Unpacking kpackagekit (from .../kpackagekit_0.5.4 0ubuntu4.3_amd64.deb) ...
Selecting previously deselected package kubuntu debug installer.
Unpacking kubuntu debug installer (from .../kubuntu debug installer_10.04ubuntu4_amd64.deb) ...
Selecting previously deselected package pm utils.
Unpacking pm utils (from .../pm utils_1.3.0 1ubuntu3_all.deb) ...
Selecting previously deselected package libpciaccess0.
Unpacking libpciaccess0 (from .../libpciaccess0_0.11.0 1_amd64.deb) ...
Selecting previously deselected package radeontool.
Unpacking radeontool (from .../radeontool_1.6.1 0ubuntu1_amd64.deb) ...
Selecting previously deselected package smartdimmer.
Unpacking smartdimmer (from .../smartdimmer_0.8b4 1ubuntu3_amd64.deb) ...
Selecting previously deselected package vbetool.
Unpacking vbetool (from .../vbetool_1.1 2_amd64.deb) ...
Selecting previously deselected package yakuake.
Unpacking yakuake (from .../yakuake_2.9.6 1ubuntu1_amd64.deb) ...
Processing triggers for man db ...
Processing triggers for hicolor icon theme ...
Processing triggers for shared mime info ...
Unknown media type in type 'all/all'

Unknown media type in type 'all/allfiles'

Unknown media type in type 'uri/mms'

Unknown media type in type 'uri/mmst'

Unknown media type in type 'uri/mmsu'

Unknown media type in type 'uri/pnm'

Unknown media type in type 'uri/rtspt'

Unknown media type in type 'uri/rtspu'

Unknown media type in type 'fonts/package'

Unknown media type in type 'interface/x winamp skin'

Processing triggers for ureadahead ...
Setting up python (2.6.5 0ubuntu1.1) ...

Setting up python central (0.6.15ubuntu1) ...

Setting up lsb release (4.0 0ubuntu8.1) ...

Setting up libpci3 (1:3.0.0 4ubuntu17) ...

Setting up pciutils (1:3.0.0 4ubuntu17) ...

Setting up powermgmt base (1.31) ...

Setting up python gdbm (2.6.5 0ubuntu2) ...
Setting up python support (1.0.4ubuntu1) ...

Setting up python gnupginterface (0.3.2 9.1) ...

Setting up usbutils (0.86 2ubuntu1) ...
Setting up app install data (0.10.04.7) ...

Setting up python xapian (1.0.17 1ubuntu1) ...

Setting up libqca2 (2.0.2 1ubuntu2) ...

Setting up libqt4 opengl (4:4.6.2 0ubuntu5.6) ...

Setting up libplasma3 (4:4.4.5 0ubuntu1.3) ...

Setting up libtalloc2 (2.0.1 1) ...

Setting up libwbclient0 (2:3.4.7~dfsg 1ubuntu3.15) ...

Setting up libsmbclient (2:3.4.7~dfsg 1ubuntu3.15) ...

Setting up libssh 4 (0.4.2 1ubuntu1.2) ...

Setting up kdebase runtime data (4:4.4.5 0ubuntu1.1) ...

Setting up oxygen icon theme (4:4.4.5 0ubuntu1) ...
Setting up libflac8 (1.2.1 2ubuntu0.1) ...

Setting up libsamplerate0 (0.1.7 3) ...

Setting up libjack0 (0.118+svn3796 1ubuntu2) ...

Setting up libmodplug0c2 (1:0.8.7 1ubuntu0.3) ...

Setting up libmpcdec3 (1:1.2.2 2.1ubuntu1) ...

Setting up libsndfile1 (1.0.21 2ubuntu0.10.04.1) ...

Setting up libpulse0 (1:0.9.22~0.9.21+stable queue 32 g8478 0ubuntu14) ...

Setting up libwavpack1 (4.60.1 1) ...

Setting up libxine1 bin (1.1.17 1ubuntu3) ...

Setting up libxine1 misc plugins (1.1.17 1ubuntu3) ...

Setting up libglu1 mesa (7.7.1 1ubuntu3.1) ...

Setting up libxcb shape0 (1.5 2ubuntu0.1) ...

Setting up libxcb shm0 (1.5 2ubuntu0.1) ...

Setting up libxcb xv0 (1.5 2ubuntu0.1) ...

Setting up libxvmc1 (2:1.0.5 1ubuntu1) ...

Setting up libxine1 x (1.1.17 1ubuntu3) ...

Setting up libcaca0 (0.99.beta16 3) ...

Setting up libxine1 console (1.1.17 1ubuntu3) ...

Setting up libxine1 (1.1.17 1ubuntu3) ...

Setting up phonon backend xine (4:4.4.0 0ubuntu2) ...
Setting up libboost program options1.40.0 (1.40.0 4ubuntu4) ...

Setting up libakonadiprivate1 (1.3.1 0ubuntu3) ...

Setting up libpth20 (2.0.7 14) ...

Setting up libgpgme11 (1.2.0 1.2ubuntu1.1) ...

Setting up libical0 (0.44 3) ...

Setting up kdepimlibs data (4:4.4.5 0ubuntu1.2) ...

Setting up kdepimlibs5 (4:4.4.5 0ubuntu1.2) ...

Setting up phonon (4:4.6.2 0ubuntu5.6) ...
Setting up libqt4 assistant (4:4.6.2 0ubuntu5.6) ...

Setting up libqt4 help (4:4.6.2 0ubuntu5.6) ...

Setting up libqt4 scripttools (4:4.6.2 0ubuntu5.6) ...

Setting up libqt4 test (4:4.6.2 0ubuntu5.6) ...

Setting up python sip (4.10.1 0ubuntu1) ...

Setting up python qt4 (4.7.2 0ubuntu1.1) ...

Setting up libhal1 (0.5.14 0ubuntu6) ...

Setting up libhal storage1 (0.5.14 0ubuntu6) ...

Setting up hal info (20091130 1) ...
Setting up hal (0.5.14 0ubuntu6) ...

Setting up icoutils (0.29.1 0ubuntu1~lucid) ...
Setting up libpackagekit qt 12 (0.5.7 0ubuntu2.2) ...

Setting up libpolkit backend 1 0 (0.96 2ubuntu0.2) ...

Setting up policykit 1 (0.96 2ubuntu0.2) ...

Setting up python pycurl (7.19.0 3) ...

Setting up libgudev 1.0 0 (1:151 12.3) ...

Setting up libnm util1 (0.8 0ubuntu3.3) ...

Setting up libnm glib2 (0.8 0ubuntu3.3) ...

Setting up libpackagekit glib2


Related Topics

Apt Get Commands